Skip to content
Documentation Menu
WP connect > Documentation

Documentation

Thanks for purchasing our product!

Your are about to connect your No-Code tools to your WordPress website and manage your content and your data better.

Check the plugin or the add-on documentation you need and let’s go!

Minimal requirements

  • WordPress v5.7
  • PHP v7.0
    Gravity Forms, WPForms & CF7 up-to-date for our add-ons
  • An Airtable or a Notion account for our plugins